Im trying to backup my remote NW 6.5sp5 servers by using rsync to transfer
files to my central office. I do not have Branch office and want to use
rsync to transfer files between Netware 65sp5 and netware 65sp5 boxes.

I have downloaded and installed the rsync file to my central
office server (virtualized) and one test netware 6.5sp5 server (also
virtualized on vmware server 1.0). I used NRM to configure rsync on the
central office server. The central office server has the Rsync console
screen listening on port 873 (no ssl). I created the .ncf file that will
kick off the backup on the source server.

When I run the backup .ncf file on the source server, it either timesout
or abends and recovers.

I have followed the rsync.html file and Appnotes by Thomas Erickson,
Michael Ashton-Moore and Gary Childers. They all basically list the same
isntallation steps but differ in the command execution parameters (which
is understandable).

I believe the Central Office Server is up and running with Rsync. I
telnet to the CO server on port 873 and it answers (no ssl). The RSYNC
console screen is listening on the CO server. Also, I can use NRM to
configure Rsync on the CO server.

The problem Im having is with Rsync on the source servers.

I Followed the appnotes listed above to setup the source server and tried
the following two commands on my Source Server:

Using this command, I get a "read timeout Error: peer socket closed fd =
rsync -arz -v /restore irrsync_nw dal_nw sys/dallas --volume=vol1:
--port=873 --progress

If I use this command it abends the server:
rsync -ra --volume=VOL1: xtier IRRSYNC_NW::xtier

Can anyone help me figure out why I'm having this issue on the source

Id appreciate any feedback you can provide.