I have this at the moment for backup exec 9.1 purchased by a previous system
adminsitrator to backup groupwise, he didnt know much about TSAFS GW option
not the TSAFSGW etc.

Im looking to upgrade to BE 9.2 to make it visible to a windows derver
running BE 11d.

the question is simple really i upgrade BE 9.1 to 9.2 but do i bother
upgrading the open file agent?

do i really need it?

thanks in advance