> We are having the same issue on Dell 2850 systems with McData 4500 =
> switches and IBM/Engenio DS4400 aka FastT700, aka ? in Engenio land. Dell =
> has confirmed there is a bug in the PEDGE3.HAM driver that causes it to =
> wig out when "SET MULTI-PATH SUPPORT=3DON" appears in the startup.ncf. =
> They are expecting a driver replacement to be released in 2-6 weeks. In =
> an earlier post I saw a reference to the IBMSAN multipath module. This is =
> only supported through NW 6.0 sp4 after that the supported config uses =
> Novells multipath LSIMPE module. Currently the PEDGE3 driver reports =
> "processLDDeviceIORequest : ERROR : LDD does support ONLY standard =
> INQUIRY" and the boot hangs when set multi-path is on.
>
> ##PE2850
> ######## End PSM Drivers ########
> #SET MULTI-PATH SUPPORT =3D ON
> LOAD ACPIDRV.PSM
> LOAD IDECD.CDM=20
> LOAD LSIMPE.CDM
> LOAD SCSIHD.CDM AEN
> LOAD BAKPLANE.CDM=20
> LOAD IDEMO.CDM=20
> ######## End CDM Drivers ########
> LOAD IDEATA.HAM SLOT=3D10012=20
> LOAD PEDGE3.HAM SLOT=3D10015=20
> LOAD IDEATA.HAM SLOT=3D10025
> LOAD QL2300.HAM SLOT=3D2 /LUNS /ALLPATHS /PORTNAMES /XRETRY=3D400 =
> /MAXLUNS=3D32 /CONSOLE
>
> Dell was great. We called our Dell normal support line, they knew nothing =
> of any PEDGE3 driver problem. We did all the diagnostic work and handed =
> the bug to them on a platter and still, sorry nothing we can do, but if =
> you purchase a gold support contract for the box, you can speak with some =
> one who may know something about this. We bought, and right off the bat =
> we get, "ya this is a known bug." "A fix will be out pretty soon."
>
>


SET MULTI-PATH SUPPORT =3D ON ?????

Its a netware parameter - i dont believe its working. only on/off are
supported

Bernd