Known problem.
You need to contact Novell for fixlink.nlm
You shouldn't have to pay to the call , I did :-( because i didn't know)


"Brian Reny" <> wrote in message
> Recently migrated (used Migration Wizard 8.0) a NetWare 6.0 SP5, eDir.
> 8.6.2, traditional volumes to new hardware which resulted in a NetWare 6.0
> SP5 eDir NSS volume server. Also have NW6NSS5C patch on this new
> server. User data was restored from tape.
> A user reported "missing" files so we went back to tape to restore these
> files and Backup Exec (version 8.5) reported successfully restoring these
> files. However, these files were not "visible" on the server volume, even
> if the files were redirected to another directory by Backup Exec. (Now
> scratching my head!)
> I removed & reinstalled DS on the former server and recovered the original
> files by using WinZip. The files are Word & Excel files. The zip file was
> moved to the new server and the files extracted into their original
> folder. During the extract I was prompted to overwrite these "missing"
> files!! I said yes and afterwards the files were still "missing". I
> created a new folder and did the extraction again - no overwrite prompt
> but he files were still "missing".
> Next I took the files to another NetWare 6.0 SP5 eDir 8.6.2 NSS volume
> server on our network and the extraction was successful. Copying these
> files to the original server volume folder produced the same overwrite
> prompt and "missing" result until I created a new folder that never
> contained these files previously. I cannot delete any folder that had
> these files "restored" into it.
> I recovered the files for this user but my concern is that this issue may
> exist elsewhere on this server and to an unknown degree. This has the
> potential to be devastating!!
> I'm seroiously comtemplating contact Novell Technical Support for possible
> NSS corruption but thought I'd check in here first for any suggestions.
> Brian