Netware multi-path failover does not automatically recover with Netware
V6.5 SP3 and IBM FastT600 storage.

HBA QL2312

Check the server is running correctly by running the "list failover
devices" command on the Netware server.
This should display the following:

SERVER:list failover devices
0x12 [V597-A2-D2:C] IBM 1722-600 rev:0520
Up 0x08 [V597-A2-D2:C] IBM 1722-600 rev:05 Priority=1 port = 620A00
select
Up 0x07 [V597-A1-D2:C] IBM 1722-600 rev:05 Priority=2 port = 620200

After pulling the cable out on the active controller (at the switch) ,
the path fails over automatically and the IBM device is marked as down.

SERVER:list failover devices
0x12 [V597-A1-D2:C] IBM 1722-600 rev:0520
Down 0x08 [V597-A2-D2:C] IBM 1722-600 rev:05 Priority=1 port = 620A00
Up 0x07 [V597-A1-D2:C] IBM 1722-600 rev:05 Priority=2 port = 620200
select

Once you plug the cable back in, the device remains down.
SERVER:list failover devices
0x12 [V597-A1-D2:C] IBM 1722-600 rev:0520
Down 0x08 [V597-A2-D2:C] IBM 1722-600 rev:05 Priority=1 port = 620A00
Up 0x07 [V597-A1-D2:C] IBM 1722-600 rev:05 Priority=2 port = 620200
select

Entering the following command brings the path up and fails the path over
automatically on the FastT600 to the original preferred path.
SERVER:mm set failover state 0x08=up /setpath
SERVER:list failover devices
0x12 [V597-A2-D2:C] IBM 1722-600 rev:0520
Up 0x08 [V597-A2-D2:C] IBM 1722-600 rev:05 Priority=1 port = 620A00
select
Up 0x07 [V597-A1-D2:C] IBM 1722-600 rev:05 Priority=2 port = 620200

why does the failover not bring up the path.

steven