This server has 2 ip addresses. NetStorage was configured to listen on port
80 of secondary ipaddress; verified in settings.properties.

As a matter of fact, it was working fine until a few weeks ago. There have
not been any software installs, sp installs or other config changes. My
autoexec.ncf file reads (partial):

### Added by NSS Patch Installation ... Opportunistic Locking set parameter(s)
SET LEVEL 2 OPLOCKS ENABLED = OFF
SET CLIENT FILE CACHING ENABLED = OFF

;(Commented out by install...) SET LEVEL 2 OPLOCKS ENABLED = OFF
;(Commented out by install...) SET CLIENT FILE CACHING ENABLED = OFF
SET Time Zone = EST5EDT
SET Daylight Savings Time Offset = 1:00:00
SET Start Of Daylight Savings Time = (APRIL SUNDAY FIRST 2:00:00 AM)
SET End Of Daylight Savings Time = (OCTOBER SUNDAY LAST 2:00:00 AM)


# Note: The Time zone information mentioned above
# should always precede the SERVER name.
SEARCH ADD SYS:\JAVA\BIN
SEARCH ADD SYS:\JAVA\NWGFX
search add sys:\java\nwgfx\bin
SEARCH ADD SYS:\JAVA\NJCLV2\BIN
# WARNING!!
FILE SERVER NAME HICKOK_OH
# WARNING!!
# If you change the name of this server, you must update
# all the licenses that are assigned to this server. Using
# NWAdmin, double-click on a license object and click on
# the Assignments button. If the old name of
# this server appears, you must delete it and then add the
# new server name. Do this for all license objects.
SERVERID 4421283
LOAD SNMP
LOAD IPXRTR
LOAD B57.LAN SLOT=10007 FRAME=ETHERNET_802.2 NAME=B57_1_E82 checksum=off
BIND IPX B57_1_E82 NET=100
LOAD IPXRTRNM
LOAD TCPIP
LOAD B57.LAN SLOT=10007 FRAME=ETHERNET_II NAME=B57_1_EII checksum=off
BIND IP B57_1_EII addr=192.168.2.2 mask=255.255.255.0 gate=192.168.2.4
add secondary ipaddress 192.168.2.19
LOAD MAC.NAM
MOUNT ALL

SYS:\SYSTEM\NMA\NMA5.NCF
BSTART.NCF
load nile.nlm
load httpstk.nlm /SSL /keyfile:"SSL CertificateIP"
LOAD PORTAL.NLM
LOAD NDSIMON.NLM
LOAD CONLOG.NLM
LOAD NICISDI.XLM s
LOAD SASDFM.XLM
LOAD SAS.NLM
LOAD PKI.NLM
# Storage Management Services components required for Backup
SMSSTART.NCF
cd9660
SEARCH ADD SYS:\TOMCAT\33\BIN
TOMCAT33
#ACCESS TO XTIER SOFTWARE
SEARCH ADD SYS:\XTIER
LOAD NCPL

#Apache is now the NetWare Web Manager server
SEARCH ADD SYS:\APACHE
NVXADMUP
#RCONAG6.NLM is required by RConsoleJ
#LOAD SPXS
#LOAD RCONAG6 <Your Password Here> 2034 16800 2036
UCS.NCF
#STARTX


Now, any attempt to access NetStorage or NSdmin returns a "connection
refused". I also see this message trying to connect to iManager on the base
ip address. I can conect to Remote manager on base address and login, but I
am not automatically kicked into https.

I have rebooted the server several times, no change. I cannot find any
errors anywhere in any logs I know of to look in. There are no specific
TIDs addressing this issue.

Java works on this server as backup exec 9.0 bepsvr.nlm loads fine and
works fine.

I'm looking for a place to start to troubleshoot this and I don't know
where this is. Time and Directory sync id fine.

Any ideas where to start?

Thanks