Hi all,

I'm running NW6.5 SP5 servers here. I have a site that seems to be
unable to login through CIFS.

On one Windows system, it doesn't have the Novell client installed. I
tried accessing the server through CIFS and it just keeps popping up
asking me for a password until the account is locked. When I try the
same account on a system with the Novell client (logging in through the
Novell client), it works. So I know I didn't have the wrong password.

On another Windows system, I have the Novell client installed. When I
tried accessing the server, same thing. It keeps popping up asking for a
username and password. Again, it just keeps repeating until my account
is locked. On this workstation, I've already logged into the server
through the Novell client.

Now, at my site, on another server that has CIFS set up as well, I have
no problems accessing the servers through CIFS. Whether I'm logged into
the Novell client already or not, I just go into Network Neighborhood ->
Workgroup -> Server_W and I'm in.

I checked my server's CIFS setting and the server at the other site and
the settings are the same. I've checked to make sure that my context is
shown for bindery contexts and they show up on both servers.

I don't know what's wrong. I remember something about simple passwords,
however when I try to change the simple password, I get the following error:

Error saving the simple password for blah to the directory. The returned
error code is -1,697.

So...the question is...how do I go about troubleshooting this? How do I
find out what's wrong? Where do I even start? Why would it not like my

Any help is greatly appreciated. Thank you in advance.