Home

Results 1 to 3 of 3

Thread: Update HDD Drivers

  1. #1
    Elrey NNTP User

    Update HDD Drivers

    Running NetWare 6.0.3

    We have a couple of Compaq DL320 that were initially installed with NW 6.0.3. The problem I ran into during the initial installation was the MEGAIDE.HAM driver would not allow the hard drives to mount. I had to basically use an older version of MEGAIDE.HAM (NW 5.1 version I think) when the servers were installed. Now that NW 6 SP5 is available, I'd like to give the new HDD drivers a shot. It seems there is no MEGAIDE.HAM anymore, only MEGARIDE.HAM. Is this the replacement? Also are the only files that are needed to mount the drive listed in the STARTUP.NCF? I need to know what needs to be backed up in case I need to roll back the drivers. Just trying to cover my bases before I implement this service pack.

    Thanks.



  2. #2
    Automatic Reply NNTP User

    Re: Update HDD Drivers

    Elrey,

    It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
    - Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
    - You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

    If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://support.novell.com/forums/


  3. #3
    plessm@ NNTP User

    Update HDD Drivers

    Hello. I have NW 6.5.4a running on a HP DL320 G2 with RAID 1 ide
    drives. I am having problems with NSS.NLM pegged at 100% every 2 or 3
    days and I have to reboot it.

    Anyway, I ran across your post. In my startup.ncf, I have the following:

    LOAD ACPIDRV.PSM
    ######## End PSM Drivers ########
    LOAD IDEHD.CDM
    LOAD IDECD.CDM
    ######## End CDM Drivers ########
    LOAD MEGARIDE.HAM SLOT=10003
    LOAD IDEATA.HAM SLOT=10009
    ######## End HAM Drivers ########

    Good luck, hope this helps some.

    Michael



    > Running NetWare 6.0.3
    >
    > We have a couple of Compaq DL320 that were initially installed with NW =
    > 6.0.3. The problem I ran into during the initial installation was the =
    > MEGAIDE.HAM driver would not allow the hard drives to mount. I had to =
    > basically use an older version of MEGAIDE.HAM (NW 5.1 version I think) =
    > when the servers were installed. Now that NW 6 SP5 is available, I'd =
    > like to give the new HDD drivers a shot. It seems there is no =
    > MEGAIDE.HAM anymore, only MEGARIDE.HAM. Is this the replacement? Also

    =
    > are the only files that are needed to mount the drive listed in the =
    > STARTUP.NCF? I need to know what needs to be backed up in case I need =
    > to roll back the drivers. Just trying to cover my bases before I =
    > implement this service pack.
    >
    > Thanks.
    >
    >
    > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    > <HTML><HEAD>
    > <META http-equiv=3DContent-Type content=3D"text/html; =
    > charset=3Diso-8859-1">
    > <META content=3D"MSHTML 6.00.2900.2722" name=3DGENERATOR>
    > <STYLE></STYLE>
    > </HEAD>
    > <BODY bgColor=3D#ffffff>
    > <DIV><FONT face=3DArial size=3D2>Running NetWare 6.0.3</FONT></DIV>
    > <DIV><FONT face=3DArial size=3D2></FONT>*</DIV>
    > <DIV><FONT face=3DArial size=3D2>We have a couple of Compaq DL320 that =
    > were=20
    > initially installed with NW 6.0.3.* The problem I ran into during =
    > the=20
    > initial installation was the MEGAIDE.HAM driver would not allow the

    hard =
    > drives=20
    > to mount.* I had to basically use an older version of MEGAIDE.HAM =
    > (NW 5.1=20
    > version*I think)*when the servers were installed.* Now=20
    > that*NW 6 SP5 is available, I'd like to give the new HDD drivers a=20
    > shot.* It seems there is no MEGAIDE.HAM anymore, only =
    > MEGARIDE.HAM.*=20
    > Is this the replacement?* Also are the only files that are needed =
    > to mount=20
    > the drive listed in the STARTUP.NCF?* I need to know*what =
    > needs to=20
    > be*backed up in case I need to roll back the drivers.* Just =
    > trying to=20
    > cover my bases before I implement this service pack.</FONT></DIV>
    > <DIV><FONT face=3DArial size=3D2></FONT>*</DIV>
    > <DIV><FONT face=3DArial size=3D2>Thanks.</FONT></DIV>
    > <DIV><FONT face=3DArial size=3D2></FONT>*</DIV>
    > <DIV><FONT face=3DArial size=3D2></FONT>*</DIV></BODY></HTML>
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •