Are there any IDE cards that are compatible with Netware 6.0 SP5? I am
having IDE controller problems and I am hoping that an IDE card will
temporarily fix the problem however I cannot seem to find any that state
they are compatible.

Thanks,

Rene