We have been using the Archive and Versioning service on our NW6.5 sp3 sever
since last may. Sometime within the last few weeks it stopped loading.
Unfortunately I didn't notice until today. When the Archive service
attempts to start we are receiving an error message stating that Archiving
is unable to start because, "Source volume doesn't support EFL, make sure
source volume is started, volume is type NSS and exists, and server version
is greater than Netware 6.5." The volume is indeed mounted and is NSS. I
have not changed the configuration since I first started using the Archiving
service and it has worked without error for a number of months.

Something that may have caused the problem: A few weeks ago I applied sp4a
to the server. After the update the server would hang during nightly
backup. (Based on answers received in the forums it was probably a memory
management issue.) But to get the server back up and running I uninstalled
sp4a so the server was back to sp3. I am wondering if there was something
in this process that would have messed up the Archive and Versioning
service. I don't know whether or not the Archive and Versioning service
worked at all after the install/uninstall of sp4a, it wasn't something I
thought to test.

Any ideas on how to get the Archive and Versioning service back up and


Brad Johnson