Hi all

Last night we had an incident where we were trying to extend one of our
NetWare 6.5 oes SP 3 NSS volumes, this is a cluster volume, the server is
part of a 3 node cluster. Things went horrible wrong and we lost the NSS
volume we should have extended, and even worse the pool and partition as
I used TID10096727 from Novell support website when I tried to make the
expansion. What I did was in NSSMU main menu go to Pools and select the pool
containing the volume we wanted to expand, select that pool and press F3,
and from the list of available partitions add the new partition. I then went
back to the main menu and chose "Volumes", to see if the volume had
expanded, which it hadn't. So I went back into the Pools menu, and tried to
remove the newly added partition from the pool. The result was that the
partition I was trying to delete stayed a partition, but the original
partition which I didn't delete and which contained the volume and data got
deleted, also the volume and pool got deleted too.

We then bought your Portlock Storage Manager Release 3.35 online, and tried
to recover the lost volume, unfortunately unsuccesful. I tried the procedure
"NetWare NSS partition and volume recovery commands" on page 336 of the
documentation. Under NetWare 6 commands I tried "Recover a NetWare 6 Master
partition that has been deleted", and "Recover a NetWare 6 Sub partition
that has been deleted". In both cases the program reported that it couldn't
find any deleted partitions.
If in Portlocks main menu I go into the "Partitions command" and select the
device which contained the NSS volume I was trying to expand, is says there
is a Master Partition of only 3mb and the rest 153gb is now free space. If I
look at the device with which I tried to expand the volume, it says that it
has a Master partition of the whole size of the device 100gb, and that it
contains no volume, which also should be correct.