I have a NW server SBS 6.5 w/SP4 installed

3 Volumes on 2 NSS Pools
Vol SYS – Pool SYS

I had a major problem last weekend on the server, and it was needed to
reinstall it.
Since we couldn’t use the Veritas backup exec to backup the server (that
was one of the problems, it stopped
working), we used the SBCON backup utility included on the server SO.
After installing the SO using ISO SP4, we recreated the volume SYS, but
retained the pool PDATA and the vols
associated to them.
We restored the NDS, but after that we noticed that the files that
existed on the other volumes, DADOS and
MAIL doesn’t exist anymore, or better, they where there but where not
visible using the windows explorer. If
we used the NDIR DOS utility we can see them.
The first action was to delete the pool and the volumes associated and to
restore de data from the backup.
After several hours we realized that the problem still remains. After
several tests, we realize that its is a
problem on the SO, and after reading several TIDS on support, we can’t
figured out one solution for this,
except, since we can see them on DOS, we tried to copy them from one
directory to another, using NCOPY and,
this way we recovered the visibility of several of the files. After 2
days doing this we still can’t recover
several major files needed for an application to work, and the company is
down for this.
After the copy, we tried to delete the affected directories, and it is
not possible to do that, because it
keeps saying that the directory is not empty, even if we use the FILER
utility. It seams that only older
utilities can do some work on this.

We need urgent help from you.

Best regards

Jorge Gomes