We have an external tape drive attached to an adaptec 2940 and/or 29160
scsi adapter on a netware 6 server w sp5. It has been working fine until
the last week when it can no longer see the tape drive. Nothing we know of
has changed on the server.

The problem first shows itself when we load the scsi card drivers at which
point it hangs for about 5 minutes using 86% cpu then returns us to the
prompt indicating it has loaded, however arcserve reports that there is no
tape device attached, although it sees the board. Doing a 'list devices'
with the driver loaded also gives us a 5 minute wait and doesn't list a
tape device.

We've tried two different scsi cards in different pci slots and it has a
problem whether or not the tape drive is attached. We have also tried the
latest version of adpt160m.ham for the appropriate card. There is nothing
else on the scsi bus.

We don't think there is anything wrong with the tape drive / cable /
termination as it works fine if we plug it into another (windows) computer.

Does anyone have any ideas?


Lindsay Maxwell, Computer Systems Administrator
Department of Computer Science, University of York