we have some trouble while copying large files
to servers (nw6.5 sp5 and last nss patches).
Three scenarios:
1. copying a big file (2,4Gb) or 4 files with 700 to 800 MB
from a workstation XP Pro (Client 4.91 SP2) to the server
Parameters:
Client file Caching off
LAN 1 GBit full duplex (server and WS)
current disk request increase a little bit over 1000
Total cache buffers decrease dramatically from 260000 to 130000
and then increase when copying is finished
Result:
Copying is fast, but server seems to "hang" after copying the first GB
(windows explorer, file saving did not work for some seconds).

2. copying a big file (2,4Gb) or 4 files with 700 to 800 MB
from a workstation XP Pro (Client 4.91 SP2) to the server
Parameters:
Client file Caching off
LAN LAN 1 GBit (Server), 100 MBit full duplex (WS)
current disk request did not increase over 1000
Total cache buffers decrease from 260000 to 230000
Result:
copying is slow, server is ok

3. copying a big file (2,4Gb) or 4 files with 700 to 800 MB
from a workstation XP Pro (Client 4.91 SP2) to the server
Parameters:
Client file Caching off
LAN 1 GBit full duplex (server and WS)
nss /nocopybuffersonxlatch
current disk request did not increase over 1000
Total cache buffers decrease from 260000 to 250000
Result:
copying is very slow, server works correct

I tried the parameter ZlssPendingWriteIOs=2000 with secanario 1,
but no effexct happens.

It seems that the issue is an interaction of the 1 GB LAN (too fast?)
and the Disk-System/NSS

Has anyone a solution for this issue.
(100Mbit LAN is not a really that I want)

Dieter