Hi anyone,

Just wondering if anyone has much experience with enabling multipath on a
LUN containing a SYS volume that is running from a SAN, or if it's even

Here's my setup - 2x HP DL380 servers, each with 2x Qlogic 2340 HBAs,
connected to 2x HP 2/8 switches on a HP MSA1000 SAN. There are no drives in
the DL380s, and they are booting into Netware 6.5 SP5 very happily from the

We wanted to enable multipath - I setup the SAN SSP to name and identify
each storage area on the SAN to both controllers, configured startup.ncf
with "set multi-path = on", and added /allpaths and /portnames switches to
the Qlogic driver load line - basically everything that I believe should be
done to enable Netware multipath.

And it worked - logged into iManager, and could set the multipath options
under Storage -> Devices. However this would only work for the LUN
containing our data volumes - if you try to enable multipath on the LUN
with the SYS volume on it, the button remains greyed out. I checked in
NSSMU, and the "F4" option for multipath does not appear for that device.

The only difference I could think of is that the server is connected to
that LUN already (when booting from the DOS volume), prior to executing the
startup.ncf and loading the Qlogic drivers.

I've tried pretty much everything I can find or think of now - anyone have
any ideas?!

Thanks for any advice anybody could give,