I have a Proliant ML330 server with a HP StorageWorks 32DSLT drive
running NW 6.5sp4. and Backup Exec 9.1

The tape drives take-up reel became discombulated so I had to pull it
off that server to fix it. Now that it's been replaced, I can't seem to
get Netware to recognize it.

WTWPRINT:list storage adapters

0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]

0x01 [V024-A0-D1:0] Legacy Floppy

0x02 [V503-A1] HP Disk Array Host Adapter Module [slot 4]

0x03 [V503-A1-D0:0] RAID LC2 Slot 4 Disk 1 DDG

0x09 [V025-A2] Novell ATA/IDE Host Adapter Module [slot 0]

0x0B [V025-A2-D0:0] COMPAQ CRD-8402B 1.03

0x0A [V500-A3] Compaq Ultra/Fast/Wide SCSI-2 Host Adapter Module
slot 301]

WTWPRINT:scan all
Scanning all LUNs on adapter 3. Please wait.
Scanning all LUNs on adapter 1. Please wait.

I've tried powering down and cold-restarting the server, but no joy.

This drive worked well for several years. This is the first of this
trouble that I have seen.

Any tricks I could try to wake it up?

Jim Helfer