Lost a hard drive last week during a remirror which also resulted in
pool on the mirror drive being lost. It was the mirror group with my
Arcserve backup software on it. Since Arcserve has never liked being on
an NSS volume I created a traditional partition and volume this time.
All was going fine until I tried to mirror the partition. Console 1
returns the following:

"The XML reply from the server was malformed or missing required fields.
The tag being looked for was: partitionInfo"

Clicking on close results in another error window with:

"The operation was not completed.Error code:{0}21702"

Closing that window just pops me back to the partition manager. No
changes are made. Also tried doing the mirror through remote manager.
This actually creates the partition on the hard drive but does not
mirror it.

Running NW6sp5. Both drives are identical model number SCSI drives and
are the same model as the 2 that were in the NSS mirror group. Anyone
have any ideas because I'm out of them.

Tony Perun