I have a DR facility that is located across a 1GB link. I have a
NetWare 6.5.3 server on each side of the link. I have a Clariion SAN
on each side of the link. I have a VOL1 Pool that is replicated
realtime between the two SAN's. This Pool originally consisted of just
one LUN. We had a successful DR test a year ago in which we
"administratively fractured" the Mirrorview session between the SANs,
then put the DR LUN in the DR server's storage group and mounted up the
volume. It worked very well.

Since then we have run out of space on that volume, and rather than
growing the LUN on the SAN, we elected to expand the POOL that the
volume was on by adding another LUN to it. So now I have a POOL with
two segments.

I need to do a pool rebuild because I'm having an error on the pool. I
would like to rely on my DR copy for a backup since this is a large
volume and a restore would take a lot of time. However, when I try to
activate the pool in DR, it doesn't show the pool in "nss /pools". I'm
assuming this is due to the fact that the pool has two segments.

Is there some way to get the DR server to recognize that the pool is
there? I can see both 200G devices in NSSMU's DEVICES menu. I just
can't see the VOL1 pool. I've tried rebooting the server, issuing a

Any suggestions would be appreciated.



Using Virtual Access