ConsolOne 1.3.6d works fine for me on SuSE 9.3 Pro when using openslp
version 1.0.11. A colleague of mine and I have installed the beta Linux
Client. We are both using SuSE 9.3 Pro. He is using openslp 1.2.0-3. His
client logs in to the network just fine. I can see the tree and the
server, bt I get the following error when I try to browse the context:

Description : Cannot access tree "DARTTREE"
Code : 0
Build : 1.0.0
File : frmContextImpl.cpp
Line : 197
Repository Version : $Revision: 1.15 $

So, I decided I sould update my openslp. Now, ConsoleOne cannot
authenticate, and I still get the error in the client. I am now worse off.
I can run slptool and its various commands from the command line and I
know SLP is configured properly. If I try to browse the tree in the
ConsoleOne authentication window, ConsolOne closes the instant I click on
the tree icon. If I backrev SLP I can get back in to ConsoleOne. And yes,
I rebooted after I updated SLP and after I back-revved it.