So I have the client running suse 10 and it is working. Yay. I did the
supplementary and I have the Yast dependecie warnings but that does not
bother me. My question is during the client install I got lots of warnings
and some errors. I guess I can safely ignore those since my client is
working properly?

Alos---I assume something for v10 may come out at some point? Thanks!