Hi All,

I have installed linux client on suse 10 lates kernel and could not get
it to work.
I have tried both packages NLD and the suse one as well as the new beta.

I am getting the following dependency errors:
#### YaST2 conflicts list - generated 2006-01-15 12:49:38 ####

novell-xtier-base 3.1.3-12.nld9 conflict
Required by:
novell-client requires novell-xtier-base
novell-client requires novell-xtier-base
novell-xtier-core requires novell-xtier-base
novell-xtier-core requires novell-xtier-base
Unresolved Requirements:
novell-xtier-base requires libbfd-2.15.90.0.1.1.so
Conflict Resolution:
( ) Do Not Install novell-xtier-base
( ) Remove All 3 Referring Packages
Do Not Install novell-client
Do Not Install novell-novfsd
Do Not Install novell-xtier-core
( ) Ignore Conflict and Risk System Inconsistencies

#### YaST2 conflicts list END ###


TIA

REL