i'm trying to install the client on suse 10.1 (x86-64 version) but the
install process shows a lot of error installing novfs.

There are no documentation on requirements for the client, so I don't know
if it's possible to install it on x86-64. Is it?

The errors installing are like this:

[ncl_install] Installing novell-novfsd... novell-novfsd pre install script
optarg = \client\policies\network\ip\address resolution
value = {A18C57F8-17DA-11d1-8FFF-00A0C925D248} type = REG_SZ
valueName = 9
*** glibc detected *** /opt/novell/xtier/bin/regutil: double free or
corruption (fasttop): 0x080c0fd8 *** ======= Backtrace: =========
/opt/novell/xtier/lib/libxtregeng.so(_ZNSt4listIP11DbObjHolderSaIS1_EE5e raseESt14_List_iteratorIS1_E+0x26)[0xf7e8d8f6]