I am trying to install the Novell ConsoleOne 1.3.6e on a Linux 10.1
desktop. The installation goes well without any error but when I run it. It
give me an error saying:

Warning: -noverify not understood. Ignoring.


at java.lang.Class.initializeClass (libgcj.so.7)

at com.novell.application.console.shell.Tree.<init> (Tree.java)

at com.novell.application.console.shell.ConsoleShell. <init>

at com.novell.application.console.shell.ConsoleShell. start

at com.novell.application.console.shell.Console.main (Console.java)

Caused by: java.lang.IncompatibleClassChangeError:
com.novell.application.console.widgets.NJTree$Acce ssibleNJTree

at java.lang.VMClassLoader.defineClass (libgcj.so.7)

at java.lang.ClassLoader.defineClass (libgcj.so.7)

at java.security.SecureClassLoader.defineClass (libgcj.so.7)

at java.net.URLClassLoader.findClass (libgcj.so.7)

at java.lang.ClassLoader.loadClass (libgcj.so.7)

at java.lang.ClassLoader.loadClass (libgcj.so.7)

at java.lang.Class.forName (libgcj.so.7)

at java.lang.Class.initializeClass (libgcj.so.7)

....4 more

Is anybody run into this? Is there anyone trying to run ConsoleOne from a
Linux station. I had ConsoleOne 1.3.6e running on a SuSe Linux 10.0 for a
while and it
works fine on Linux 10.0.

Thanks for anybody that reply.

Bolwin Lo

Sr. Technical Analyst

Dept. of Transportation and Public Works,

Province of Nova Scotia