Anyone know if the 1.2 version of the client will work/can be made to
function under Suse 10.2? I just upgraded and it would be really handy to
have the client working again.

If "no", will there be one?

Thanks,
Bill