http://download.novell.com/Download?...d=21a91ftmUKk~

This is the version of the client you need if you are running SLED 10 SP1.

--
Joe Marton
Novell Support Forum SysOp
Novell does not officially monitor these forums!