Hans,

Sounds like Autoadminlogon is misconfigured.

Configure AutoAdminLogon for Novell Clients for Windows NT/2000/XP
http://support.novell.com/cgi-bin/se...?/10052847.htm

Autolog
http://www.novell.com/coolsolutions/tools/1035.html

You might want to have a look at the other Workstation Only settings in the
Advanced Login tab of the client properties...

Controlling "Workstation Only" functionality during login
http://support.novell.com/cgi-bin/se...?/10086294.htm

--
Tony Pedretti