Found it. It was the TID recommendation.
Sorry, that I didn't inform you sooner.

Dirk
"Hamish" <hamish@haitch.net> wrote in message
news:ar9rp2xpjq.ln2@IBMSUSE.haitch.net...
> Dirk,
>
> From a DOS box on the workstation do "set nwlanguage" - what do you get ?
>
> Also take a look at:
> http://support.novell.com/cgi-bin/se...?/10021430.htm
>
> You haven't run a "TCP Optimizer" on the workstation have you? At least
> one of them has the side effect of messing up some of the registry
> permissions, and causing this error.
>
> --
> Hamish Speirs
> Novell Support Forums Volunteer Sysop.
>
> http://haitch.net
>
> (Please, no email unless requested. Unsolicited support emails will
> probably be ignored)