Currently with the default settings as they are I am prompted with a
Windows Workstation login after logging into the client. I have no
password set to the Windows account I am loggin into so each time the
user is forced to slimply click ok. I'm sure there must be a way to
change a setting so that a user isn't pormpted with a windows workstation
login every time he or she logs into the client.

Windows XP
Zenworks 6.5
Novell Client 4.91