Yes I am
Nici is 2.6.6-1, the default one included with the Novell
4.91.0.20050216 client

I can't get a RIS image to install without crashing if NICI is
installed.

Currently , I have removed NICI from the install and set the RIS image
up to install it as a GUIRUNONCE item. I would prefer not to do this
as it does complicate issues just enough to be annoying.



Tony Pedretti Wrote:
> Bruce,
>
> Being that this thread is more than a year old, can you confirm your
> are
> getting identical errors with NICI 2.60 in the 4.91 client?
> Can you install NICI after the setup of Windows?
>
> How do I tell which version of NICI I am running?
> http://support.novell.com/cgi-bin/se...?/10083945.htm
>
> --
> Tony Pedretti