Home

Results 1 to 2 of 2

Thread: Re: RIS a PC with WIN2K & NWclient 4.9

Hybrid View

  1. #1
    bmusgrove NNTP User

    Re: RIS a PC with WIN2K & NWclient 4.9


    Yes I am
    Nici is 2.6.6-1, the default one included with the Novell
    4.91.0.20050216 client

    I can't get a RIS image to install without crashing if NICI is
    installed.

    Currently , I have removed NICI from the install and set the RIS image
    up to install it as a GUIRUNONCE item. I would prefer not to do this
    as it does complicate issues just enough to be annoying.



    Tony Pedretti Wrote:
    > Bruce,
    >
    > Being that this thread is more than a year old, can you confirm your
    > are
    > getting identical errors with NICI 2.60 in the 4.91 client?
    > Can you install NICI after the setup of Windows?
    >
    > How do I tell which version of NICI I am running?
    > http://support.novell.com/cgi-bin/se...?/10083945.htm
    >
    > --
    > Tony Pedretti




  2. #2
    Tony Pedretti NNTP User

    Re: RIS a PC with WIN2K & NWclient 4.9

    Understood. I'm curious if Novell is even aware let alone has tested this
    scenario to reproduce.
    You might consider opening a service request or look into disabling NICI's
    driver/service before the image is created and then re-enable afterwards in
    GUIRUNONCE. Possibly a simple reg file or two would work around it.

    --
    Tony Pedretti
    TransUnion Corporation



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •