So... we've never used the MS Networking Client on our workstations
but now it seems you *must* have it installed to use Windows Update?
Can anyone verify this?

FWIW - W2K & WXP workstations on NW6.5 network with Novell
Bordermanager 3.8 as our firewall and proxy server.

Yuck.