We have a problem where users can no longer rename folders that they
create on a NetWare 5.1 / NSS volume. They receive the following message
from Explorer;

"A file with the name you specified already exists. Specify a different
file name"

The client machines are all running Windows XP SP1 or SP2 and NetWare
client 4.83 or 4.90. The NetWare server is running SP7. We are running NCS
SP4, ZEN for Desktops 3.2 SP3 and the volume resides on a HP SAN.

The issue occurs on new folders as well as existing ones, however, the
renaming of
files is not a problem.

The following diagnostics steps have been taken;
- Tried renaming a folder using filer, all okay.
- Tried recreating their rights (RWCEMF), still a problem.
- Granted supervisor right, still a problem.
- Removed McAfee, still a problem.
- Manually mapped a drive from within Explorer, all okay.
- Tried a number of different client versions up to and including 4.91
SP1, still a problem.
- Took the volume offline and rebooted the server, still a problem.
- Run a DSRepair, unattended full repair, still a problem.
- Created a new volume on the same server and assigned rights, all okay
- Gave user rights to a different server and volume, all okay.
- Increased minimum directory cache buffers, maximum internal directory
handles and maximum directory handles, rebooted server, still a problem.
- Disabled level 2 oplocks and client file cahcing, still a problem.
- Run an NSS rebuild, still a problem.

Admin equivalents do not suffer the problem.

The problem has only just started. We have one volume on the cluster that
is just under 1Tb in size. It was last expanded back in May when we added
another 300Mb. The server has 3.5Gb memory.

Any ideas?


David Tookey