Hello everyone,

I'm seeing a significant slowdown compared to the 4.90 SP2 client. We are
in the process of testing 4.91 SP1, no beta patches. In Windows Explorer,
it may take around 10 seconds to open a drive after clicking the drive
letter for a Windows or iSeries server. Netware mappings are not a problem.
Another symptom of this problem appears in MS Office. If I click File-Save
As and attempt to change the drive letter, again I see a 10 second delay
before the list even shows. This is temporarily resolved by first clicking
all non-Netware drives in Windows Explorer. If I now go back to Office, do
a Save As, and try to change the drive letter, the list pops right up.
Obviously, there must be a timeout on those server connections because if I
try again later, the delay is back. The same goes in Windows
Explorer...once I click a drive letter and wait the 10 seconds, subsequent
access is fast...for awhile.

It didn't look like any of the beta patches apply to this problem. Anyone
seeing this or better yet, have a fix? I have pasted my client config
below. Workstations are XPSP1. Thanks in advance!


[Novell_Client_Install_Manager]
Novell_Client=2000/XP
[NovellNetWareClientParameters]
!Protocol=IPNOCM
!Remove_IPX=YES
!DoInstall=YES
!AcceptLicenseAgreement=YES
!AskUseNetWareGINA=NO
!Preferred_Server="FDL"
!Preferred_Server_Distribute=Always
!Preferred_Tree="MY_TREE"
!Preferred_Tree_Distribute=Always
!Tree_List1=MY_TREE
!Tree_List_Distribute=Append
!Default_Context_List1=City.Company
!Default_Context_List_Distribute=Append
!ServiceInstances_Distribute=Always
!NMAS_Authentication=NO
!NMAS_Authentication_Distribute=Always
!Bitmap_Filename="custom2.BMP"
!Bitmap_Filename_Distribute=Always
!Show_Single_Sign_on=NO
!Show_Single_Sign_on_Distribute=Always
!Receive_Broadcast_Messages=None
!Receive_Broadcast_Messages_Distribute=Always
!File_Caching=OFF
!File_Caching_Distribute=Always
!SLP_Directory_Agent1=172.27.1.136
!SLP_Directory_Agent_Distribute=Replace
!SLP_Static_Directory_Agents=YES
!SLP_Static_Directory_Agents_Distribute=Always
!Enable_Send_Message=OFF
!Enable_Send_Message_Distribute=Always
!Enable_Scheduler_Icon=OFF
!Enable_Scheduler_Icon_Distribute=Always
!Enable_Send_Message_To_Users=OFF
!Enable_Send_Message_To_Users_Distribute=Always
!Preferred_Network_Protocol=IP
!Preferred_Network_Protocol_Distribute=Always
!Show_Bindery_Servers=OFF
!Show_Bindery_Servers_Distribute=Always
!Enable_Update_Novell_Client=OFF
!Enable_Update_Novell_Client_Distribute=Always
!Bad_Address_Cache_Timeout=0
!Bad_Address_Cache_Timeout_Distribute=Always
[NDPSParameters]
!DoInstall=YES
!IsOptional=NO
[Network_2000]
Install2000Services=Services2000List
[Services2000List]
NW_NWFS=NovellNetwareClientParameters, \$OEM$\NET\NTCLIENT\I386
NW_NDPS=NDPSParameters, \$OEM$\NET\NTCLIENT\I386
[SetupNWInstallOptions]
!Reboot_Or_Ask=Reboot
!ForceRebootOnReboot=YES
!InstallNMAS=NO
!Create_System_Restore_Point=NO
!DisplayInitialScreen=NO
[NovellNetwareLocationProfiles]
!ProfilesListSZ0="Default","Default"
!ProfilesCount=1
!LoginServiceSZ0="Default","Tab","Credentials"
!LoginServiceDWOn0="Default","Save On Exit"
!LoginServiceSZ1="Default\Tab1","Tab","NDS"
!LoginServiceSZ2="Default\Tab1","Server","FDL"
!LoginServiceSZ3="Default\Tab1","Tree","MY_TREE"
!LoginServiceSZ4="Default\Tab2","Tab","Script"
!LoginServiceDWOff0="Default\Tab1","Clear Connections"
!LoginServiceSZ5="Default\Tab3","Tab","NT Credentials"
!LoginServiceDWOn1="Default\Tab2","Login Script"
!LoginServiceDWOn2="Default\Tab2","Display Results"
!LoginServiceDWOn3="Default\Tab2","Close Results"
!LoginServiceSZ6="Default\Tab3","Tab","NT Credentials"
!LoginServiceCount=6,4,1
!Profile_List1=Default
!Profile_List_Distribute=Replace
[WorkstationManagerParameters]
!Workstation_Manager_Tree="MY_TREE"
!Workstation_Manager_Tree_Distribute=Always