I recently noticed an interesting problem with logging into our work
NW6 servers from a laptop (WinXP, NC 4.91 SP1). When changing
locations without turning off my laptop, using hibernate instead, I am
not able to log into our NW network. Instead I get a client timeout
with a "Tree or server cannot be found" error. It became apparent that
SLP was having issues. When I run slpinfo /i, i get a list of multiple
local interfaces. The problem is there should only be one entry under
local interfaces. Under all but the first entry there is an address of for Last Addr In" and the only scope listed for all but the
first entry is "<unscoped>". If I reboot the laptop and then run
SLPINFO I get the expected results, which include our two SLP DAs and
one entry under "local interfaces".

Has anybody had this problem? In the above scenario I have only been
using wireless, so I am not sure if the same happens when using wired
connections, but I would assume so. Worst case scenario I would like
to find someway to refresh SLP on the laptop without having to power it
off. I tried using the command "net stop srvloc" and "net start
srvloc". This hasn't been a problem for most of our users, but as
laptops become more widespread and our university increases the size of
it's wireless network I can see it becoming more of an issue.