I just brought my laptop to a site where NMAS isn't being used - all the
workstations have it turned off.

I couldn't login because, even though I had an NMAS tab enabled, I couldn't
turn it off from there.

The solution was to login workstation only, go into properties, turn off
NMAS, log out, and log in again.

Is there a better way?