On 4.91 SP1 we still have problems when not using the password field and users have to change their password.

We get "Access has been denied" and "Login-lgnwnt32.dll-100" errors when users try to change their password.
A search in the KB gives me a TID that says i should check two .DLL files. These files should at least have a december 2004 date.

I assume when installing 4.91 SP1 these files automatically are updated?

Kind regards,