Home

Results 1 to 2 of 2

Thread: Windows XP Client Question

  1. #1
    bpilon@rccdsb.edu.on.ca NNTP User

    Windows XP Client Question

    Hi,

    On our Windows XP Professional SP1 Client 4.91 we have it that the
    workstation only checkbox appears at the Novell login so that a user can
    login locally by checking off the box or the user can login in to the
    network by making sure the checkbox is unchecked and logging in with
    their user name and password.

    There are several settings under the Advanced Login for the Novell Client
    for Windows Properties. 1) Workstation Only (we leave this on so that
    checkbox shows up at the Novell login), 2)Workstation Only Default,
    3)Workstation Only if not connected, 4)Workstation Only Login After
    Network Login and 5) Remember Workstation Only Setting.

    We use the autologon program so that when a user logs into Novell they
    are not prompted for the Windows XP Local account login.

    I noticed a few problems. Sometimes when a user logs in to the
    workstation locally, logs back out, and then tries and log into the
    network, the Windows XP Local account login in will appear, but it
    shouldn't because of the autologon program we use. Once running the
    program and applying and saving the settings with the autologon program
    for the Windows XP Local account, when logging into Novell again it
    doesn't prompt for the Windows XP Local account.

    What could be causing the problem where on occassion the Windows XP Local
    Account will appear after logging into Novell? Could it be one of the 5
    Workstation Only settings under Advancd Login for the Novell Client
    properties causing the problem?

    Also, our Windows XP Local account we use are user: BSCH and password:
    Bishop. With the autologon program, it recognizes the sername and
    password, so we apply and save the settings, so that when a user logs
    into Novell they won't be prompted for the Windows XP Local logon. The
    second problem is when logging in locally by checking of Workstation Only
    at the Novell login screen the username BSCH shows up. I found out that
    you don't have to type in the password Bishop to log in locally, you can
    enter in any password or leave the password filed as blank and it will
    still logon locally, takes away the security of setting a password on
    local Windows XP account.

    What could be causing the problem where even though the Windows XP Local
    account has a password, when logging in locally you don't have to enter
    in a password to get into Windows XP? Could it be one of the 5
    Workstation Only settings under Advancd Login for the Novell Client
    properties causing the problem?

    One last thing, under the Single Sign-On tab should I check off Enable
    Single Sign-On? We use the autologon program so I'm not sure if we need
    this enabled.

    Thanks!

    Brad

  2. #2
    Tony Pedretti NNTP User

    Re: Windows XP Client Question

    Brad,

    ForceAutoLogon value is likely what you're looking for. Verify you don't
    have a policy of some sort reseting the autoadminlogin values.

    How to turn on automatic logon in Windows XP
    http://support.microsoft.com/kb/315231

    Single Sign-On is not directly related to AutoAdminLogon. The former is
    Novell Nsure SecureLogin...
    http://www.novell.com/products/securelogin/

    --
    Tony Pedretti
    TransUnion Corporation



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •