The above version is currently on all computers.

We are planning to upgrade a program that requires the Novell client in either version 4.90 SP1a or 4.90 SP2. Can anyone help me in understanding if the version we are at is either of these that are required or higher?