This first prob is similar to Bob J. Taylor's original post of 10/20/05.

Ever since I added a second server into the tree, the users are having these problems - most of the time, but not always:
[1] The client connects to the wrong server and therefore drive mappings do not work.
[2] After entering the correct login ID and password, they get err msg:
The system cannot log you into the network.
Make sure your name and connection information are correct, then type your password again.

[1] As far as connecting to the wrong server (NW6.0-SP5 Sml Busn), I've set the parameter
But that doesn't seem to resolve this intermittent problem.
The LOGIN SCRIPT uses server names in the MAP command
The correct server is a NW6.5-SP3 and SET REPLY... is set to ON.

[2] The second problem about not being able to login is occurring on all different client versions from 4.83 thru 4.91-SP1. It appears that if they click on the TREE and CONTEXT on the Advanced Settings tab, they can login OK. Or if they wait a few minutes, they login OK. It almost seems as if the Novell client initializes for user input before the proper network connection is made.

The Advanced Settings tab changes that were made are as follows:
....Bad Address Cache Timeout = 0
....Bad Server Name Cache Enabled = Off
....Bad Server Name Cache Timeout= 0
....File Caching = Off

DHCP on the network runs on the server that I don't want them to connect to.

Any idea where I should look to solve these client probs???

Tx for the assist.

Here is the output from the DOS command: SLPINFO /ALL

>===========[START OF SLPINFO CMD]===========<

************************************************** ***
*** Novell Client for Windows NT ***
*** Service Location Diagnostics ***
************************************************** ***

SLP Version:
SLP Start Time: 8:06:31am 10/24/2005
Last I/O: 3:45:30pm 10/24/2005
Total Packets: Out: 718 In: 14
Total Bytes: Out: 62140 In: 3196

SLP Operational Parameters Values
------------------------------- ------------
Static Scopes NO
Static Directory Agents NO
Active Discovery YES
Use Broadcast for SLP Multicast NO
SLP Maximum Transmission Unit 1400 bytes
SLP Multicast Radius 32 hops

SLP Timers Values
------------------------------------- ------------
Give Up on Requests to SAs 15 seconds
Close Idle TCP Connections 5 minutes
Cache SLP Replies 1 minutes
SLP Default Registration Lifetime 10800 seconds
Wait Before Giving Up on DA 5 seconds
Wait Before Registering on Passive DA 1-2 seconds

Scope List Source(s)
---------------------------------------- ------------

DA IP Address Source(s) State Version Local Interface Scope(s)
--------------- --------- ----- ------- --------------- -------------

<No Directory Agents>

Local Interface
Operational State: UP
Operating Mode(s): MCAST
SA/UA Scopes: <unscoped>
Last I/O: 3:45:30pm 10/24/2005
Total Packets: Out: 718 In: 14
Total Bytes: Out: 62140 In: 3196
Last Addr Out:
Last Addr In:

>===========[END OF SLPINFO CMD]===========<