I have a customer that have intermittent problems mapping drives in
loginscript. The problem came whe we installed Zenworks Agent.

The problem generates the error:
"LOGIN-LGWNT32.DLL-470: The specified drive mapping is an invalid path
[MAP ROOT X:=....] The error code was 886f".
We tried to change eDir-name in script to ip-address, then the error
changes to "LOGIN-LGWNT32.DLL-430: The following drive mapping could
not be completed....".

Tried different Novell clients, mostly running 4.91. ZenAgent from SP2
(050909). Clients running XP and 2000.

The problem does not come every time. When problem comes, often, when
you wait some minutes and log in again, everything works fine...

One site did not use DLU (auth via MS domain) and did not have
ZenAgent installed, just NWclient. No problems. But after installing
ZenAgent, the problems starts to pop up.

Tried disable "Bad name cache", and put ip-address to fileserver as
prefferred server. Tested a bunch of clients and ZenAgents.
Checked SLP on servers and clients.
Any ideas?
/ Roger

Running Zen 6.5 and Netware 6.5 SP4.