Hopefully this is the correct forum for this issue.

I am having a problem with the login script for users located in a
specific container. When these users login, they don't get the drive
mappings that they should.

Tree
MyOrg
- OUA
-OUB
-OUC

The login script for OUA includes "include .myorg"
The login script for OUB includes "include .oua.myorg"
The login script for OUC includes "include .oub.oua.myorg"

* Users in OUB get mapped drives

* If I add the include statements to the user login script in OUC, they
get the mapped drives.

* I don't know which client versions (they may vary) are in use on the
W2K (probably, though possibly XP) PCs where this occurs, but I can
replicate the problem using VMware, W2K, and NW Client 4.90 SP2.

* No error message is generated in the results screen. It appears a
default login script is running as the users get a generic F:\ drive
mapped to randomserver\sys

* I tried changing the login script for OUC to include "include
..oua.myorg" and "include .myorg" but neither of these worked.

* The users in OUC are authenticated to the servers, they just don't
get the drive mappings

* Tried updating NW Client to 4.91 but no joy.

Any ideas? Thanks in advance.