Hi All,

I've got a Win2000Pro workstation that I tried installing PCAnywhere 10 on.
The installation never worked, screwing with the video, networking, and who
knows what else. I couldn't get the system to boot, and returning to the
last known good configuration wasn't any help. I could only boot to safe
mode, and of course, msiexec wouldn't run to remove PCA in safe mode. So I
had to remove it manually as best I could.

Now, it seems that no matter what I do, I can't get the netware client to
become the primary login. When the workstation boots, I get the Windows
logon screen, after which I do get a Novell login prompt, but it's always a
bindery login. I I've tried going into the advanced settings of the
network properties, and the arrows to move the services up and down are
greyed out. I've got full administrative rights on the local system. Oh,
and NWTray never loads, although I can run it from the Start -> Run line.

If I run the Novell login, I can login using directory services. I even
tried removing the MS networking, and still come to a Windows logon before I
can get to the Novell login. But then it's in bindery mode.

Any ideas, other than reinstalling Win2K?

Thanks in advance,