This morning I ran the latest windows update, after which my machine
would hang on bootup. Unistalled the Windows updates, still no joy. I
figured something was trashed by the Windows (XP) update, so I
uninstalled the client (4.9SP1). This allowed me to get the machine
started (although it reports an error tryuing to load the client and
asks if I want to log in to windows. So I log in, run the CLient install
for 4.91SP2. Copies all the files, then hangs with the message Status:
Installing Novell client for Windows. If I cancel out, I have the same
problem booting up (client fails to load). If I try and reinstall the
client, I get "Unknown error 0x0000001" as soon as I start the install
process. If I try and uninstall the client, it obviously fails. I can't
load any network proerties or wizards to do any corrections and am
basically dead in the water.

Have tried to manually uninstall the client following a TID I found,
makes no difference.

Another few symptoms I detect: windows will not shut down cleanly. On
startup all I see is the Windos logon, and logon process will hang until
I press Ctrl+Alt+Del at which point the load process completes and I see
my desktop. Hardware properties won't start, networ properties won't
start. (Startup and shutdown works fine in Safe Mode, so I assume
something has become corrupt.)

ANy suggestions welcome, Haven't found anything in a day of scouring
Windows support forums, etc, so hope I can find some wisdom here. <g>


Ken McLeod
Sheridan, OR