Hey,

We are using Netware 6.0 SP5 and Zenworks 4.01 ir7.

On our Windows XP Professional computers we have Novell Client 4.91 SP2
installed.

Every user at the school is given their own user account.

The windows xp local account is Bsch_Student and there's a password setup
on this account.

We use the Autologon program which works great.

I would like to leave the Workstation Only check box on at the Novell
login screen, for when the server is down the students and teachers could
still login.

However, I tested out the Workstation Only checkbox at the Novell login
screen and when I check it off the Bsch_Student (windows xp local account)
comes up which it should.

However, at the Novell login screen when I check off the Workstation only
checkbox and the windows xp local account Bsch_Student appears in the
username at the Novell login, I can get into the Workstation only without
even typing the windows xp local account password into the password filed
at the Novell client. Also, if I type in the wrong password it still
allows me into workstation only. Typing in the correct password works as
well.

Now I'm using the default setting under Advanced Login for the Novell
Client Properties. This Workstation only prior even occurred prior to
Novell Client 4.91 SP2.

What could be causing the computer to log in locally thorugh the
Workstation Only checkbox at the Novell login when no password or the
incorrect password is typed in at the Novell login when the windows xp
local account is password protected?

The windows xp local account Bsch_Student comes up when Workstation only
check box is checked but as mentioned above the password filed at the
Novell Login is not working.

Thanks!