Hi there,

Is there any way of getting a Novell Client installed on the latest beta
of Vista? I know it is not yet supported but I was hoping to test the
Beta with novell services..

Is there a "brute force install method" That will force the client to
install, or am I trying to do something way ahead of time??

Many thanks