Home

Results 1 to 6 of 6

Thread: nwgina not showing up

  1. #1
    Steve Singhose NNTP User

    nwgina not showing up

    Ok, I've done this a few hundred times. New PC, install NW client, reboot
    and login to the tree.

    Just did the usual on a new PC and the NW client is not the default. When I
    login to the PC it offers me to authenticate with a Bindery connection. Not
    the best way to move forward....

    One more piece of data: If I launch the client
    <start><programs><Novell><Novell login> it works just fine.

    Any thoughts?

    Thanks.

    Steve.

  2. #2
    Steve Singhose NNTP User

    Re: nwgina not showing up

    An updated. Got tired of the headache so did a flatten and reload.

    So far, it's working just great. Could it be the boys at Dell did
    something?

    Steve.

  3. #3
    Steve Singhose NNTP User

    Re: nwgina not showing up

    An update. Got tired of the headache so I did a flatten and reload.

    So far, everything is working correctly. Could it be that the boys at Dell
    did something?

    Steve.

  4. #4
    Steve Singhose NNTP User

    Re: nwgina not showing up

    Another update:

    After I let the PC download/installing the 40+ "Critical Updates" from
    microsoft the MSGina took over again. At least now, the Novell Login does
    take place properly after the login to the PC.

    Still far from correct.

    I am open again to suggestions. For now, I am calling it a day.

    Steve.

  5. #5
    Tony Pedretti NNTP User

    Re: nwgina not showing up

    Steve,

    Can you verify NWGINA is set to load?...

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "GinaDLL"="NWGINA.DLL"

    And another GINA is not getting in the way?...

    Using a 3rd Party GINA with the Novell Client
    http://support.novell.com/cgi-bin/se...i?/2950350.htm

    How does NWGINA work?
    http://support.novell.com/cgi-bin/se...?/10059511.htm

    Or you've configured AutoAdminLogon and some values are set to disablethe
    Novell GINA...

    Need to disable the Novell Login during bootup on Windows NT/2000/XP for
    trouble shooting
    http://support.novell.com/cgi-bin/se...?/10054281.htm

    ZENworks Desktop Management agent and policy could be configured in such a
    way to prevent it from appearing...

    Microsoft (MSGINA) login dialog displayed instead of Novell dialog after
    installing 4.90 client.
    http://support.novell.com/cgi-bin/se...?/10086499.htm

    MicroSoft gina appears at bootup instead of Novell Gina
    http://support.novell.com/cgi-bin/se...i?10090359.htm

    --
    Tony Pedretti



  6. #6
    Steve Singhose NNTP User

    Re: nwgina not showing up

    Final update. Tony is on the right track here. The Registry key
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows >
    NT\CurrentVersion\Winlogon]> "GinaDLL"="NWGINA.DLL" kept disappearing.

    I could create the key and on reboot, it would be gone. Finally tracked it
    down to the version of driver for the Dell 1450 USB wireless adapter.

    With version 8.1.50 installed, it would blow the registry key away. So far,
    version 8.1.20 is working just great.

    Sometimes older is better.

    Steve.



    >>> On 5/4/2006 at 14:17:59, in message

    <bcu6g.1227$U_.848@prv-forum2.provo.novell.com>, Tony
    Pedretti<ynotpe@NoSpaMhotmail.com> wrote:
    > Steve,
    >
    > Can you verify NWGINA is set to load?...
    >
    > [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
    > NT\CurrentVersion\Winlogon]
    > "GinaDLL"="NWGINA.DLL"
    >
    > And another GINA is not getting in the way?...
    >
    > Using a 3rd Party GINA with the Novell Client
    > http://support.novell.com/cgi-bin/se...i?/2950350.htm
    >
    > How does NWGINA work?
    > http://support.novell.com/cgi-bin/se...?/10059511.htm
    >
    > Or you've configured AutoAdminLogon and some values are set to
    > disablethe
    > Novell GINA...
    >
    > Need to disable the Novell Login during bootup on Windows NT/2000/XP for
    >
    > trouble shooting
    > http://support.novell.com/cgi-bin/se...?/10054281.htm
    >
    > ZENworks Desktop Management agent and policy could be configured in such
    > a
    > way to prevent it from appearing...
    >
    > Microsoft (MSGINA) login dialog displayed instead of Novell dialog after
    >
    > installing 4.90 client.
    > http://support.novell.com/cgi-bin/se...?/10086499.htm
    >
    > MicroSoft gina appears at bootup instead of Novell Gina
    > http://support.novell.com/cgi-bin/se...i?10090359.htm


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •