Home

Results 1 to 6 of 6

Thread: 4.91 SP2 + Patch Kit B

Hybrid View

  1. #1
    Eric NNTP User

    4.91 SP2 + Patch Kit B

    Hello,

    I just created an overlay CD containing the Novell Client 4.91 SP2 with the
    patch kit B.
    The client on my machines is 4.91 SP1. Can I use SETUPSP.EXE to upgrade them
    with my overlay CD? or do I have to uninstall the current version and then
    use SETUPNW.EXE?

    Thank you.

    Eric.



  2. #2
    Steve Freides NNTP User

    Re: 4.91 SP2 + Patch Kit B

    "Eric" <eric@mail.com> wrote in message
    news:QvP6g.1927$U_.1654@prv-forum2.provo.novell.com...
    > Hello,
    >
    > I just created an overlay CD containing the Novell Client 4.91 SP2
    > with the patch kit B.
    > The client on my machines is 4.91 SP1. Can I use SETUPSP.EXE to
    > upgrade them with my overlay CD? or do I have to uninstall the current
    > version and then use SETUPNW.EXE?


    I believe that as long as you have any version of 4.91, you can use
    SETUPSP.EXE. I have tried it on machines running 4.90 and it gives an
    appropriate error message and refuses to run, so there is no harm done
    by trying it to the best of my knowledge.

    I have also found no need to uninstall 4.90 when installing 4.91. This
    wasn't the case with older clients but now just installing on top of
    4.90 seems to work fine. I have, e.g., chosen the "remove IPX if
    present" option and that works well.

    -S-



  3. #3
    Alan Adams NNTP User

    Re: 4.91 SP2 + Patch Kit B

    "Eric" <eric@mail.com> wrote:

    > I just created an overlay CD containing the Novell Client 4.91 SP2 with the
    > patch kit B.
    > The client on my machines is 4.91 SP1. Can I use SETUPSP.EXE to upgrade them
    > with my overlay CD? or do I have to uninstall the current version and then
    > use SETUPNW.EXE?


    All of the files that are included in 4.91 SP2 PKB are files that were
    also included in 4.91 SP2 (support pack only), so SETUPSP.EXE is
    indeed already setup to push all the files that were included in PKB.

    So yes, in an overlaid installation set, you could use SETUPSP.EXE and
    expect that all of the PKB files will get pushed out to the
    workstation, in addition to SP2.

    Alan Adams
    alancrumbadams@drcrumb.com
    (for email, remove the crumbs)

  4. #4
    Eric NNTP User

    Re: 4.91 SP2 + Patch Kit B

    Thank you both.
    What would be the file I need to download to install the latest 4.91 SP2 on
    a machine
    that does not have a previous version of the client?
    I downloaded nc491sp2.exe but when I try to run setupnw.exe I am told that
    Support
    Pack updates are aplied using SETUPSP.EXE and not SETUPNW.EXE.

    Thank you again.

    Eric.

    "Alan Adams" <alancrumbadams@drcrumb.com> wrote in message
    news:7ujq52tcca5s6ojuva9jdr5jap9l9hhbc4@4ax.com...
    > "Eric" <eric@mail.com> wrote:
    >
    >> I just created an overlay CD containing the Novell Client 4.91 SP2 with
    >> the
    >> patch kit B.
    >> The client on my machines is 4.91 SP1. Can I use SETUPSP.EXE to upgrade
    >> them
    >> with my overlay CD? or do I have to uninstall the current version and
    >> then
    >> use SETUPNW.EXE?

    >
    > All of the files that are included in 4.91 SP2 PKB are files that were
    > also included in 4.91 SP2 (support pack only), so SETUPSP.EXE is
    > indeed already setup to push all the files that were included in PKB.
    >
    > So yes, in an overlaid installation set, you could use SETUPSP.EXE and
    > expect that all of the PKB files will get pushed out to the
    > workstation, in addition to SP2.
    >
    > Alan Adams
    > alancrumbadams@drcrumb.com
    > (for email, remove the crumbs)




  5. #5
    Alan Adams NNTP User

    Re: 4.91 SP2 + Patch Kit B

    "Eric" <eric@mail.com> wrote:

    > What would be the file I need to download to install the latest 4.91 SP2 on
    > a machine
    > that does not have a previous version of the client?
    > I downloaded nc491sp2.exe but when I try to run setupnw.exe I am told that
    > Support
    > Pack updates are aplied using SETUPSP.EXE and not SETUPNW.EXE.


    nc491sp2.exe contains SP2 for the Novell Client 4.91. (Similar to
    downloading SP2 for Windows XP.) You can't install the whole entire
    product from the files contained in nc491sp2.exe; it's for applying
    SP2 to a machine that already has 4.91 or 4.91 SP1 already installed.

    If you want the full installation set of Novell Client 4.91 including
    SP2 (so that you're installing the full 4.91 client plus the SP2
    update at the same time), you can download the "overlaid" installation
    set from http://download.novell.com/:

    Novell Client 4.91 SP2 for Windows 2000/XP/2003 Full Product, English
    http://download.novell.com/Download?...d=l1o2uFAj23U~

    Alan Adams
    alancrumbadams@drcrumb.com
    (for email, remove the crumbs)

  6. #6
    Eric NNTP User

    Re: 4.91 SP2 + Patch Kit B

    Thank you.

    Eric.

    "Alan Adams" <alancrumbadams@drcrumb.com> wrote in message
    news:t264621k1bh6e4q509ttecitdnou0it4lu@4ax.com...
    > "Eric" <eric@mail.com> wrote:
    >
    >> What would be the file I need to download to install the latest 4.91 SP2
    >> on
    >> a machine
    >> that does not have a previous version of the client?
    >> I downloaded nc491sp2.exe but when I try to run setupnw.exe I am told
    >> that
    >> Support
    >> Pack updates are aplied using SETUPSP.EXE and not SETUPNW.EXE.

    >
    > nc491sp2.exe contains SP2 for the Novell Client 4.91. (Similar to
    > downloading SP2 for Windows XP.) You can't install the whole entire
    > product from the files contained in nc491sp2.exe; it's for applying
    > SP2 to a machine that already has 4.91 or 4.91 SP1 already installed.
    >
    > If you want the full installation set of Novell Client 4.91 including
    > SP2 (so that you're installing the full 4.91 client plus the SP2
    > update at the same time), you can download the "overlaid" installation
    > set from http://download.novell.com/:
    >
    > Novell Client 4.91 SP2 for Windows 2000/XP/2003 Full Product, English
    > http://download.novell.com/Download?...d=l1o2uFAj23U~
    >
    > Alan Adams
    > alancrumbadams@drcrumb.com
    > (for email, remove the crumbs)




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •