I'm trying to update my Novell client runnning on Windows XP from version
4.71 to any newer like 4.83sp3 or 4.91sp1, but I always get errors in the

* With 4.83sp3, I execute "setupsp.exe" and nothing happens. Nothing, not
even the process apears in the Task Manager.

* With 4.91sp1, I execute "setupsp.exe" and it tells me that I have to
install versión 4.91 first. I looked for that specific update at Novell's
site but I couldn't find it.

Could you please give a hand?


Carlos Tapia.