Hello,
we use Netware 6.0 with ZEN for Desktop 3.2.
In the Netware Client 4.91SP2 no Zen 3.2 (NALSERVICE) is available.
Q: Is it recommended to install Client 4.91SP or can we use the 4.90SP2 ?
Q: Is there a soloution to implement the ZEN 3.2 feauture in the install ?

greetings

Jürgen