What client version should we use for NT4 workstation, Zenworks v1 and NW
4.2 servers? I know...this is old but I have to keep it around for a
little longer.

We currently run Netware 4.2 server with Zenworks 3.2 and Windows XP
workstations. We have no problem here. We also run NT4 workstation with
Novell Client 4.3 and Zenworks 1 on a few stations and have no problems.

However, our facility is moving and long story short is we have to
maintain a few (<10) NT4 workstations but we'd like them to work off of
our Zenworks 3.2 environment and not have to bring Zenworks1 with us. The
4.90 client seems to work but only if NMAS & NICI are intalled and these
break something else we need. I tried installing 4.9 SP2 without NMAS &
NICI, IPX only but it doesn't see Novell stuff properly. I can login but I
can't map drives and it shows the servers without their names, for example
F:(SYS) rather than Volume Name on ServerName (F:).

any ideas?